Home > Black Screen > Black Screen After Installing New Graphics Card

Black Screen After Installing New Graphics Card

Contents

I turned on the PC with the 4-pin CPU power cable plugged out one time to see if it made any difference, and it sounded different (though all the fans were I am at the end of my knowledge and could use some help. I now have the new PSU and Graphics card in the PC, and have tried every cable connection possible. Apply then click ok.8. check over here

I am assuming that having two graphic driver install don't like to play well with each other My rig:-ASUS Motherboard P8Z77 pro-RAM Patriot Viper 16GB-Video Card Asus Nvidia GeForce GTX 660 This is just ONE optionanother is to update the bios of your motherboard itself. If so go to safe mode and install required drivers. sparkyh0611Jan 10, 2014, 7:17 PM Devballs said: Is your graphics card powering on? http://www.tomshardware.com/answers/id-1664109/black-screen-installing-graphics-card-bit-noob.html

Black Screen After Installing New Graphics Card

It will uninstall all drivers and registry entries and reboot. Disable the Intel(R) HD Graphics 4000 driver. (DO NOT UNINSTALL)15. Shut Down computer and unplug10.

Are you using a VGA cable to plug into the mother board and a DVI/HDMI/DP cable on your video card? impyowner1 1 point 32 months ago Here you go man, just encountered this problem this weekend with a friends build. He was using a VGA to DVI adapter, if this is the case with yourself make sure you have the VGA adapter plugged into the proper DVI port as only one Black Screen After Installing Graphics Card Driver i try my older vga, and its working normal.

Install Graphic card11. No Display After Installing Graphics Card Will try the above. Plug the monitor to your video output4. I'm currently dealing with a similar problem.

I didn't mess with any setting in the bios. Graphics Card Black Screen While Playing Games would be greatly appreciated. Apply then click ok.8. The mother board menu with options to enter BIOS hangs for about 2 mins before it ends up in a black screen with the new GPU installed.

No Display After Installing Graphics Card

Install Graphic card11. http://www.techspot.com/community/topics/black-screen-after-installing-new-psu-vid-card.126158/ Click on start and type msconfig6. Black Screen After Installing New Graphics Card Turn on the computer5. New Graphics Card No Signal Expand Display Adapter14.

Installed the drivers from the disc, and everything works like a charm. check my blog No, create an account now. After which it ends up with a black screen instead of windows loading. i also has bought a new motherboard. Video Card Black Screen Fix

On a sidenote, I completely uninstalled my ATI drivers and now it only shows a black screen... im back into windows and can do shit, now installing new drivers for gtx760 and on my way! Jul 23, 2013 #2 Aindreas TS Rookie Topic Starter Yes, there was only one cable that fits in both the PSU and the Graphics card, and PCIe is written on it. this content Plug the monitor to your video output4.

Gonna try cmos. Graphics Card Black Screen Of Death BTW; i've always used 4pin, but the p5qe supports 8pin, so i did use the 8pin with the corsair PSU. Plug the monitor to your video output4.

Go into Device Manager13.

I got a 610 (yeah, much weaker) and I tried installing that too, didn't work tried it on someone's pc and it did get a signal. However, I'm having new troubles now: BIOS won't read my HDD. Apply then click ok.8. New Graphics Card Black Screen After Windows Logo Wird geladen...

Try going into the bios and changing your boot options, though even with boot from CD first it should still boot :/, you did plug the hdd into the hdd port Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users. Posting from my phone. http://quodsoftware.com/black-screen/black-screen-after-installing-ram.html Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now

AKA your exact problem. The PSU is semi-modular, and the cord I'm using for the 6 PIN connector into the R9 290 comes from an 8 PIN on the PSU. If so there may be a driver conflict going on. Like can you hear the fans start up or if it has any lights on it?

Apply then click ok.8. Permalink darkom31 submitter 1 point 32 months ago while plugged into the motherboard (VGA) i uninstalled all intel drivers and installed catalyst basic drivers then powered down. Select the Boot tab and click on the box that says Safe boot with minimal selected. 7. I opened my tower back up to make sure everything was connected properly and it was then I rebooted and still, nothing.

mcolca123Dec 13, 2013, 4:37 PM I'm having a similar issue with my computer. Personally speaking, I don't recommend updating your BIOS, or better to do that when you try all the might be solutions to your problem.My Monitor: BenQ 24-inch LED Monitor, 2ms, HDMI Wähle deine Sprache aus. I have it set to auto.

Typically disabling the integrated graphics on your cpu is a bad idea, as it can cause what you had, and is not necessary in a fully working configuration.check the nvidia control Reply to mjomble bgunnerNov 16, 2016, 7:57 AM revathetaker said: mjomble said: TL;DR version: I had a similar problem, updating the BIOS fixed it.Long version:Bought a new video card, replaced the Plug the monitor to your video output4. Turn off the computer and unplug2.

Might be that your monitor's source is set to Analog and you are trying to send a digital signal. Hi, thanks for your replyNo source button and just using the vga on both the motherboard and card, the card also has a hdmi & dvi - im going to move