Home > Audigy 2 > Audigy 2 ZS Problems Help Please

Audigy 2 ZS Problems Help Please

This is my audio specs: http://img227.imageshack.us/img227/729/myaudio.jpg Thanks to all. You can have multiple sound cards/audio chipsets installed. It only does it for a second, but sometimes, the games audio doesn't work after the hangup, and I have to restart the game.Any ideas or suggestions? My system is: Dell Gen 4 XPS Windows XP MCE 2005 Intel Pentium 4 650 3.4ghz HT 3gb ram GeForce 8600GT 512mb Soundblaster Audigy 2 ZS Oct 11, 2007 #1 weblink

After installing the ATI card, it was likely changed to the ATI HDMI audio. __________________ Jim 04-03-2011, 06:11 AM #5 martin_madden Registered Member Join Date: Apr 2011 Posts: So its really confuseing. My System Specs OS Windows 7 Ultimate 32bit CPU Core 2 E6750 Motherboard ASUS P5KPL Memory 2gb Graphics Card NVIDIA GeForce 210 Sound Card Creative Audigy 2 ZS Monitor(s) Displays Philips Now if your using VENT like me then go into setup and starting from top right on main page Output Device: Default Wave Mapper No check in box Input Device: YOUR http://forums.creative.com/showthread.php?t=101236

Logged nugget3p Guest « Reply #4 on: 07-November-05, 22:51:41 » yes the onboard sound is disabled... Then restart and now Windows shouldn't try and install anything for the card. I tried it last night, but ran into issues because I don't ever use IE and all these security popups kept happening and it eventually said something was corrupt.

Then it worked fine. Computer Help Feb 19, 2010 I installed my Audigy 2 ZS Platinum card but do not get any sound? which i never had... Now what I have tried so far is gone thru 3 differant types of plantronic mics and they all do the same thing and they work fine on my laptop.

Kind regards, Martin 04-08-2011, 09:21 PM #10 JimE Team Manager - Networking Moderator - Hardware Join Date: Apr 2009 Location: St Louis, MO Posts: 18,738 OS: Win This sound card works since it worked on my older computer. What kind of power conditioning/protection do you have your PC plugged into? http://www.tomshardware.com/forum/191155-28-weird-audigy-problem Open the extracted folder and go to, Drivers\support\i386 and run the ctzapxx.exe found there, then select to uninstall the drivers.

please help - Ultimate Guitar Logout Unregistered 0 UG Plus Favorites Profile History Recently viewed tabs No tabs to display. or even better: play on a pb-disabled server and see, if they still occur. Any help would be appreciated.A while ago, I was listening to music, when there was some really loud distortion. First thing you will need is this, Take Ownership Shortcut After you have done that then go to, C:\Windows\System32\DriverStore\FileRepository then look for any folders with the name, wdma_emu.inf_x86_neutral_(random numbers and letters)

Already have an account? Solarstarshines View Public Profile Find More Posts by Solarstarshines 20 Oct 2010 #4 fireberd Windows 10 64 bit 7,620 posts Inverness, FL My reasoning for disabling the Integrated Yes, my password is: Forgot your password? I can only get center speaker playback, and ONLY if ai select MS sound mapper.I am running XP MCE (SP2) and have a Creative GigaWorks S750 sound system.

I've got an entry on the sound, video and game controllers on Device Manager called "ATMI HDMI Audio". have a peek at these guys Jason Reply With Quote 07-02-2005,12:36 AM #10 mysnap View Profile View Forum Posts Private Message Visitor Join Date Jul 2005 Posts 2 Re: Please help! Yes, my password is: Forgot your password? halcyonJul 28, 2006, 6:08 PM Quote: I am having some problems with my audigy 2 zs and I have no idea what's causing it.

But then I restarted my PC like you did and it went away. Check their article. Three Word Game 2016 Internet connectivity problems Remote Start Issue Word Association 11 » Site Navigation » Forum> User CP> FAQ> Support.Me> Steam Error 118> 10.0.0.2> Trusteer Endpoint Protection All times check over here I can try to put the sound card in another slot, later i'll try...

I am trying to figure out what this means. I just reformatted my hard drive a few days ago, and I'm having a lot of trouble finding the audio drivers for my card. commanderspockepJul 17, 2006, 9:58 AM I play ET all the time.

BUT nothing changed.

dkarmaJun 17, 2007, 3:23 AM I'm having a similar problem w/ my Audigy 1 Platinum.I updated ET to 2.60 i think &PB to god knows what versionImmediately after I start ET I really think its a PCI-bus/cpu usage issue...but it happens so rarely it hasn't even warranted further investigation (my excuse for laziness). ...nothing's perfect (except my lady, of course). commanderspockepJul 18, 2006, 11:10 AM Quote: cool, yeah maybe I'll try it out. halcyonJul 29, 2006, 4:45 PM Try switching PCI slots first.

Removing the old and downloading/install the newest from the web.I've left out plenty but these are the first things I'd look into. ByWuffle_Thomas Jan 2, 2005 Hi i just put together a new comp: MSI k8N Neo2 plat AMD 3500 Athlon 64 (newcastle) GFX = nvidia fx 5200 128 mb ( my old Logged nugget3p Guest « Reply #2 on: 07-November-05, 21:04:00 » it isn't a matter with the OS... this content I also can't install even if i unistall the audio device in Device Manager and later run the setup it says : "No audio device found, setup aborted".