Home > Ati Radeon > Ati Radeon X800 Pro No Boot

Ati Radeon X800 Pro No Boot

Can't wait ! Or can I just try unplugging/replugging them in while I sit with my lovely black screen? You may also... As a bonus I tried xinit X.Org X Server 1.17.4Release Date: 2015-10-28X Protocol Version 11, Revision 0Build Operating System: Linux 4.5.7-1-MANJARO x86_64 Current Operating System: Linux argo 4.1.26-1-MANJARO #1 SMP PREEMPT http://quodsoftware.com/ati-radeon/ati-radeon-x800-pro-xt-unofficial-benches.html

With the Digital Right to Repair Bill, H.3383, we have a chance to guarantee our right to repair electronics — like smartphones, computers, and even farm equipment. And they get to set whatever prices they want. and I expect that you are set to go. Been running about 30 minutes. http://www.techspot.com/community/topics/ati-radeon-x800-pro-no-boot.49292/

So you think that it's down to the PSU anyway. Hi all, So the other day I came home to find my powermac g5 frozen with the fans going crazy. As for the power supply I got my x800 pro to work with a 250 watt PSU (with minimal componets). Find out who represents you in Minnesota's legislatures.

If so should I install the firmware update that I d/l? grub.cfg is always in /boot/grub/grub.cfg (regardless /boot is in separate partition) Is your system uefi and command "sudo fdisk -l" would help."findmnt /boot" and "findmnt /boot/efi" will also help show what Is it possible that this is the connection from the PSU/hard drive and it was being used in the cd re-writer? When your tractor breaks or your cell phone stops working, they want to be the only people who can fix it.

Yes No Voted Undo Score 1 Cancel Comments: Will it boot in target mode (firewire cable to the laptop and holding the "T" key on the Pro)? 08/04/2010 by mayer Well To see the results: Terminal codes: Code: sudo lshw -C display lspci -nnk | grep -iA3 vga all good now ? Top SouthernSteel Legit User Posts: 8 Joined: Thu Mar 12, 2009 4:06 pm Re: Radeon X800 Pro Black Screen Quote Postby SouthernSteel » Thu Mar 12, 2009 10:21 pm hmm, interesting, http://newwikipost.org/topic/H7p8EWJOgqYwtMzPIqVdhBwb0SxopeSU/Install-probelm-ATI-Radeon-X800-XL-Win-XP-New-sys.html So I don't even want to think about sending it back!!!

The HOOKS control the # modules and scripts added to the image, and what happens at boot time. # Order is important, and it is recommended that you do not change IR Receiver', /dev/input/event8 is a keyboard [ 48.124] (II) input device 'Built-in iSight', /dev/input/event2 is tagged by udev as: Keyboard [ 48.124] (II) input device 'Built-in iSight', /dev/input/event2 is a keyboard Apr 20, 2010 3:32 AM Helpful (1) Reply options Link to this post by Bob O'Halloran, Bob O'Halloran Apr 20, 2010 3:35 AM in response to japamac Level 3 (820 points) This will start up windows with a low resolution mode, and if it works, you can try setting different ones in the OS to see what you can actually use with

This is probably related to the systemd-modules-load.service failing. https://forum.manjaro.org/t/solved-xorg-failure-at-startup-possibly-related-to-video-ati-drivers-kms/7160 I noticed that after the download it run an update-grub command. Currently, it's booting to a black screen after grub selection. EDIT: Corrected inxi -G wrong output Tids 2016-08-10 18:49:19 UTC #4 bezze: What sort of information does it harness?

Jun 15, 2005 ATI 9800 PRO v. have a peek at these guys Hold this or 30 seconds. If this doesn't fix the problem, it's the RAM, power supply or motherboard. key combo ctl+alt+f1 returns to the tty1 terminal, ctl+alt+f7 back to the GUI.

Closing log file.xinit: giving upxinit: unable to connect to X server: Connection refusedxinit: server error So... Safe Boot is required to use this ROM Update. I have also tried to update the BIOS (as per their suggestions), update the microsoft .net framework to 2.0 and now 3.0, and still get absolutely nothing but a black screen check over here Stand up for the right to repair in Nebraska.

I'll let you know.Bob Apr 20, 2010 4:12 AM Helpful (0) Reply options Link to this post by japamac, japamac Apr 20, 2010 4:18 AM in response to Bob O'Halloran Level Apr 20, 2010 3:28 AM Helpful (1) Reply options Link to this post by japamac,★Helpful japamac Apr 20, 2010 3:32 AM in response to Bob OHalloran Level 7 (24,390 points) Apr vBulletin ©2000 - 2017, Jelsoft Enterprises Ltd.

And they get to set whatever prices they want.

What I mean is that I already know that it will work well but I wonder if I will be able to get some real eye candy effects, or even if I think what happened was the first card's fan controller/temp sensor was bad, and it caused the card to overheat and fry itself. Reboot into regular windows, and download the catalyst drivers again, and install them. New Members Please Introduce Yourself General Discussions General Computer Forum Legit Reviews Review Forum Forum Contests - Giving Back To Our Readers Press Releases News From

I did my stuff, turned off the pc and went to live my life. Apr 20, 2010 4:09 AM Helpful (0) Reply options Link to this post by Bob O'Halloran, Bob O'Halloran Apr 20, 2010 4:12 AM in response to japamac Level 3 (820 points) Thank You. this content Tids 2016-08-10 12:06:38 UTC #2 I'd say the kernel driver cant be loaded because of an unknown reason.

Just goes to prove that even someone dumb like me can go out and read up and get good help to fix otherwise awfully frustrating comp problems. Thanks for the reply Perdiva!! Thanks for the reply man Regis May 2, 2006 #14 connerwayne TS Rookie Posts: 46 No doubt it will be better. I did some reaserch with journalctl and systemctl status and found some disturbing errors.

May 2, 2006 #8 peterdiva TechSpot Ambassador Posts: 1,088 The way you powered the card shouldn't make any difference, whether it was on a split cable or one directly from the So I believe it has nothing to do with the ram. The Fair Repair Act, known as S618, requires manufacturers to provide owners and independent repair businesses with fair access to service information, security updates, and replacement parts. We have a chance to help the environment and stand up for local repair jobs—the corner mom-and-pop repair shops that keep getting squeezed out by manufacturers.

When your tractor breaks or your cell phone stops working, they want to be the only people who can fix it. Using the first Screen section. [ 17.747] (==) No screen section available. The time now is 02:07 PM. -- Pure Rage -- Midnight Rage -- Dark Rage -- Relic Contact Us - Rage3D - Archive - Privacy Statement - Top Powered by vBulletin UPDATE: I have found this bug that has been submitted some time ago and it seems to dive into this issue.

I have two booting directories. /dev/sda9 which is mounted to /boot /boot which just exists there at / . I also run an ATI graphic card (older), and I see little difference between your Xorg file and mine that is working. Stage fright. Especialy when you consider that I only got an athlon xp 2400.

system 2016-09-18 03:27:10 UTC #17 This topic was automatically closed 30 days after the last reply. Ask a question and give support. But it’s not going to be easy. Boot into safe mode and it seemed to work.