Home > Ati Radeon > ATI Radeon X300 No Video Signal

ATI Radeon X300 No Video Signal

If so, any chance of a port? I know i could run program direct but hotkey was faster to set up. They have asked me to run a list of diags and attach the results to my submission. The suggestion by bs123 above to turn off that service didn't work for me unfortunately, but may for others. his comment is here

Does anyone know how to stop this error from coming up? Welcome to Bleeping Computer! View Related Posts . . However, if I start up the HTPC then the TV there's no picture. http://www.techspot.com/community/topics/ati-radeon-x300-no-video-signal.138897/

I'm sure there are better, maybe these are all crap. Ati's website states that tv + monitor displays can only be achieved by using the s-video + vga connectors. Dual Monitor With Ati Radeon Xpress 200 I have an ati radeon xpress 200 onboard video card and a ati 3d rage pro pci that i want to run dual monitors

After doing intensive research on this issue, I found that a lot of users with this exact same computer model have had the exact same problem but no one has figured Maybe there is a problem with starting the hdmiOn with display off. View Full Post With 1 Replies Related Forum Messages: Please Follow Index to Quick Jump to the Message. Set up a hotkey using my logitech itouch keyboard driver to execute this program and all is better.

Nicoolas_Doe thydzik, thank you for your response. Mobility Radeon 7500, 9600, X300 Or Firegl T2 ? Thanks for your help! If my PC in on standby modus and the tv off, and the pc comes backs at night for a schedule task, it does not receives any signal from the tv

The ONLY way for me to refresh the signal is to jiggle the HDMI connection on the TV end. in the USA Local time:01:48 PM Posted 18 February 2011 - 07:51 AM I am providing you with a link to the ASRock support web site.http://www.asrock.com/mb/overview.asp?Model=ConRoe1333-eSATA2Here is a link to the Then I will have to fight against making both screens work but I need this first Thanks in advance! Personally I would feel better if you tried it with some RAM.

Like Show 0 Likes(0) Actions Re: Multimonitor setup not working after Windows 10 ccastro Oct 28, 2015 6:04 AM (in response to rogad) Still with the same problem here in the Bookmark the permalink. What the , fx series then?! 5950xt or sumthin in that order? Note: Intel Extreme graphics are not graphics with on graphic hardware.

thanks a lot Neaptide91 Thank you, I linked up an old xp to my Vizio HDTV, hdmi of course went off when switching between hdmi inputs. this content Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 kevin.holmes kevin.holmes Members 35 posts OFFLINE Gender:Male Location:Holbrook, NY Local time:02:48 PM Posted 17 July It took me a little while to figure out how to make the shortcut, but now I can turn off my tv while the computer is on, then come back minutes The display start-up time is normaly about 2 sec.

I'm not sure why it with Cat 14.x without the active DP adapter, but I am very glad it's working now.I haven't done any gaming yet, but that won't take long. My problem is i cannot get a signal to come out of the s-video connection on the card. I hope I can help people here the same I hope you can solve my problems when I have them ^^ Well, my situation is that I'm trying to connect two weblink Knowledge is limited.

Have you tried changing that out? Unfortunately neither HDMIONn nor HDMIYo, solves the problem. I haven’t had an experience with nvidia cards, so not too familiar.

has ATI fixed this problem with later drivers?

I found you through a search to fix the loss od EDID to my Sony KDL-46XBR5 from the PC. ATI can get off of its corporate A** and fix this simple but annoying problem. Protonus Anyone got any advice for a very similar issue? hdmiOn is a tiny program that turns the monitor off and on, which resends the EDID data bringing back the TV to life.

When I run the batch file, either directly or from my shortcut, the cmd window sits there waiting. I have a Sharp 32″ 1080p which I'm using as a monitor, and I want to turn it off occasionally while defragging, etc. Under "Desktop Management" and "Creating and Arranging Desktops", all my monitors are shown but the two that are connected via DVI are labeled as disabled. http://quodsoftware.com/ati-radeon/ati-radeon-9250-256mb-ddr-memory-video-card-problem.html Works beautifully….

have a look here http://windowsitpro.com/article/articleid/14918/how-can-i-configure-monitor-power-off-for-the-logon-screen.html Nelson Wow, amazing. Currently i have a athlon 3000+ 1gig kingston valueram soltek k8tpro-939 do not have a pci slot so video card must be agp. Opts: user_xattr [ 17.027071] init: failsafe main process (923) killed by TERM signal [ 17.131691] Bluetooth: Core ver 2.16 [ 17.131712] NET: Registered protocol family 31 [ 17.131714] Bluetooth: HCI device Radeon 9600 Boot Beep Problem Iv just instaled my new radeon 9600 card to my computer, but when i turn the pc on theres black screen "no signal" just beeps.

Anyone have any recommendations on which i should choose or reviews of these? I'm using an ATI 5450 card. But video you know exactly signal you plan HD 6670 2GB are a low cost solution but the bottom line was that the card get all the electricity they need from. Bruce.

Same applies to x600 then right? Prior to hdmiOn, whenever I switched inputs on my Vizio VO37LF I would permanently lose signal to HDMI. Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 MrBruce1959 MrBruce1959 My cat Oreo BC Advisor 6,376 posts OFFLINE Gender:Male Location:Norwich, Connecticut. Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account?

I tried pushing the reboot button and now all I have is a black screen on my monitor, and it says there is no input to the monitor. View Related Posts . . This problem has disappeared it seems with the latest round of drivers, at least for me on W7 RC.