Home > Ati Radeon > Ati Radeon 9800 Pro Artifacts

Ati Radeon 9800 Pro Artifacts

Also, install/update motherboard chipset drivers. Answers here! It has worked without fault for hours at > a time. > > Yesterday the dreaded artifacts came back, within minutes of turning > the PC on. > > Any ideas? Register Privacy Policy Terms and Rules Help Popular Sections Tech Support Forums Articles Archives Connect With Us Twitter Log-in Register Contact Us Forum software by XenForo™ ©2010-2017 XenForo Ltd. http://quodsoftware.com/ati-radeon/ati-radeon-9600xt-bad-artifacts.html

Penny Arcade The Trenches PAX Child's Play Pinny Arcade Sign In Join Club PA Penny Arcade Comics News PATV Podcasts Archive Forum Shop Best Of... The screen is pixelating with white and red speckles that flicker. Already have an account? Gordon Scott, Jan 18, 2006 #3 First of One Guest Try card 3 in another PC and see if the artifacts appear. Homepage

Go and look at them! Daedalus on March 20080 zanetheinsane Registered User regular March 2008 edited March 2008 One of these fits on there perfectly: Came off an old GeForce4 zanetheinsane on March 20080 Sign In How can I tell?

Stay logged in Welcome to PC Review! What's going on? Sleepy, Jan 18, 2006 #7 me Guest have you checked the fan in the power supply? I've installed the latest drivers from ATI but to no effect - anyone know of a solution?

R.U.S.E. Dec 26, 2007 at 12:30 AM #21 Vario Joined: Oct 21, 2005 Messages: 3,454 (0.84/day) Thanks Received: 1,351 System Specs System Name: Lian Li PC A05 Full ATX Miniature Machine! It's the 3rd card though. http://www.rage3d.com/board/showthread.php?t=33811514 Dismiss Notice TechSpot Forums Forums TechSpot Core Graphics Cards Today's Posts ati radeon 9800 proartifacts Bysalviablue Oct 11, 2006 Just a long shot but i recently got a couple of ati

I can just about make out my folders. Ask a question and give support. silenius View Public Profile Find More Posts by silenius silenius's System Specs Rage3D Discussion Area » Archived Discussions » Radeon Technical Support « Previous Thread | Next Thread » Currently Geno, Jan 20, 2006 #9 Guest I ended up putting an additional fan in the case to try and get more airflow, I also underclocked the core and memory.

Also, once one installs a new card, does it come with instructions so anyone can make it work? More about the author Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. I had the same problem with my 9800xt and it went away after i installed the 4.8 betas. My PC is hot, and does not have a lot of ventilation, however I do have additional fans and the air does flow.

Reply Reply With Quote 08-05-2004,11:39 AM #4 cjam74 View Profile View Forum Posts Private Message Junior Member Join Date Apr 2004 Posts 20 If you don't want to install the http://quodsoftware.com/ati-radeon/ati-radeon-9800-pro-problems.html Sign Up Now! It takes just 2 minutes to sign up (and it's free!). TO READ!

Get the answer Ask a new question Read More Graphics Cards Desktop Icons Radeon Graphics Related Resources Saphire Radeon 9800 Pro Atlantis... ???? It has worked without fault for hours at > a time. > > Yesterday the dreaded artifacts came back, within minutes of turning > the PC on. > > Any ideas? Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... weblink I'm going to stick with Nvidia at least I know they're stable without and special tweaking.I'm running OS X .3.9 with 1 GB Ram on the original dual 1.8 (supports 8

any help is appreciated. Looks like this http://www.slimeland.com/misc/radeonartifacts.png few questions 1) can I rma this ? Jan 27, 2006 6:47 AM Helpful (0) Reply options Link to this post by CMDRFISH, CMDRFISH Mar 26, 2006 12:26 PM in response to Christopher Aloi Level 2 (175 points) Mar

The > artifacts can appear on a reasonably static page as blocks of > corruption, or can become large strips of color on something like a DVD > playing. > >

This is primarily happening in the dark regions (i.e. System is a Dell 8300 – 1.5 years old Dec 9, 2004 at 11:50 AM #2 INSTG8R Joined: Nov 26, 2004 Messages: 4,045 (0.91/day) Thanks Received: 1,238 Location: Canuck in It's almost like "broken graphics". Just pray it is not a voltage issue of the PCB to the HSF, if so use external power.GOD I hate those stock HSF on the 9800 PCBs.

The first 2 cards the fan failed > completely and the card started producing crazy artifacts. Find More Posts by chigger_ns chigger_ns's System Specs MotherboardAsus Sabertooth Z77 CPUIntel i7-3770k Ivybridge GraphicsGigabyte gtx 1070 oc MemoryKingston HyperX 16gig kit Cooling SolutionCorsair Hydro H70 DisplayAsus VE278 Soundcard & SpeakersLogitech Overheating can cause artifacts. check over here As of now I'm running cat5.4 but will give the latest offering from omega a try shortly.

rayofash on March 20080 Daedalus Registered User regular March 2008 edited March 2008 rayofash wrote: » The fan wasn't spinning, so I took it out and put in my FX 5200