Home > Asus K8v > Asus K8V SE Deluxe SATA Problem

Asus K8V SE Deluxe SATA Problem

I have had the SATA drive checked and have been told it checks out just fine by my supplier, so the problem must be with my new system, mobo or BIOS. HD Diags, Benchmarks, Warranty, and Other Important Info >>------Forum Rules------<< Reply With Quote 07-20-2004,09:27 PM #3 pucci821 View Profile View Forum Posts Registered User Joined Feb 2004 Location 3 rock from Book your tickets now and visit Synology. Once it is recognized will I have a problem with XP recognizing the drive with out any SP's? http://quodsoftware.com/asus-k8v/asus-k8v-deluxe-won-t-see-my-sata-drive.html

Yes, my password is: Forgot your password? Join the community here. Thread Tools Search this Thread Display Modes #1 01-10-2007, 06:18 PM RCAinTN Member Join Date: Feb 2005 Posts: 46 ASUS K8V SE Deluxe & SATA Problem... Even after using the Western Dig tools to setup the drive. Discover More

I have not installed any RAID controller as it is not needed. Microsoft Edge [SOLVED] Office 365 Signatures Hyper-V VM not getting network... Make sure any HDD are powered and properly connected to your computer and that any disc related hardware configuraion is correct. Edit 1: Both of the Sata controllers are Raid controllers and are capable of ATA mode.

Might look through the Sticky at the top of the page. Drag these files and folders and and drop them into the ISO1 window. Contact Us - Home Pond - Archive - Privacy Statement - Terms of Service - Top Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com PC Stay logged in Welcome to Motherboard Point Welcome to Motherboard Point a friendly motherboard forum full of tech experts..

I had some trouble as well but there was a nice utility on the Western Digital Website that made installing the harddrive easy. I do not need nor want a RAID array, as I have only one hard disc. req'd). http://www.tomshardware.com/forum/153734-30-problem-sata-asus-deluxe Audio~~Chip 22:04 03 May 09 I finally have windows on now, but no drivers only SP3 installed over the XP SP2.

The system was working great one day, and then I went to power it up and boom, invalid boot device. Already have an account? Setup will not continue. If it don't work, try then next, and so on.

I appreciate all the responses. http://forums.pcper.com/showthread.php?337138-K8V-SE-Deluxe-SATA-problem! Ian Clegg :slurp: Jan 2, 2005 #7 tistjendop TS Rookie to save you even more searching: as I didn't find the damn "SlipVIASata.rar", I thought that if I could slipstream My computer specs: AMD 64 3800+ ASUS A8B deluxe 1024MBPC3200 Nothing I have tried have worked, it always comes back to that error. I have not installed any RAID controller as it is not needed.

This site XpCreate can be helpfull in creating a Slipstream Disk with the Drivers. http://quodsoftware.com/asus-k8v/asus-k8v-se-and-sata-drive-detection.html The time now is 02:46 PM. PC Perspective 2000 - Present PC Perspective Top Powered by vBulletinCopyright ©2000 - 2017, Jelsoft Enterprises Ltd. Forgot your password? Thanks!

i didn't want to come to that. ASUS K8V SE Deluxe - Bios is 1007.003 AMD 3700 WD 80GB IDE 1 GB (forget the make) XP - NO sp1 or sp2 I wanted a bigger HD so I pclaptop posted Nov 28, 2016 HP xw9300 - CUDA enabled... http://quodsoftware.com/asus-k8v/asus-k8v-se-deluxe-sata-difficulties.html System is installed and running fine and dandy, thanks to you MM!!

I know you need to press f6 when windows prompts you to for 3rd party RAID and you need to have a floppy disk with the drivers on it (there should We will need your Systems specs to be able to try and take a stab at this. When the system starts a message similar to this one appear: Maxtor6Y0L Sata Press TAB to view.

I have one Seagate 120GB SATA drive.

Slipviasata.rar has been removed from the source I quoted. You may also... Members have access to different forum appearance options, and many more functions. Ignore the press f6 option.

Reply With Quote Quick Navigation AMD Motherboards Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Overclockers.com Community News & Community Announcements Overclockers.com Article Discussion Forum I had a similar problem. In order to load windows onto these drives you must load thedrivers for the controller from within "Windows Setup". check over here Are my motherboard's SATA connections no good now, or what?

Good Luck... It worked a treat. did you get it figured out? With the ide system still in place, all drives were tested on the Via controller (without having to add drivers).

A peculiar booting problem with my Asus K8V SE Deluxe mother Can't find your answer ? No probs now. is it a problem with my hard drives, should > i try plugging the cables into the RAID connections, or do i > need to change something in the BIOS?alright well Thanks for your help!

Your name or email address: Do you already have an account? Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now I hope this is the correct place to post this. Thanks!

I find my Opty 165 and DFI board easier to work with. Any available SATA slot will be fine. do you have any data on this disk??? About Us We're a forum dedicated to providing support and advice for motherboards, chipsets and drivers from all manufacturers.

Very frustrating as I am almost full on 2 hard drives URRRRRGH! For more information or to gain access, visit Classified Access Rules Change thread. (100 quality posts and 30-day minimum membership are still required) Results 1 to 8 of 8 Thread: K8V Reply With Quote 07-31-2004,02:11 AM #12 themortarman View Profile View Forum Posts Visit Homepage Registered User Joined Dec 2002 Location Tulsa, Ok Posts 13,940 Re: K8V-SE Deluxe SATA problem!