Home > Asus A7n8x > Asus Motherboard No Post No Beep

Asus Motherboard No Post No Beep

Contents

If the CPU gets to hot, it will shut down. Click here to Register a free account now! A little later, you will be prompted to install the drivers. However, I don't get a signal to the monitor. his comment is here

They were of minimal help. Did this to test if SATA drive might be causing this. Or tested the PSU to be sure it is putting out all the proper voltages? Am now going to try the card once and double check there's no conflict with the on board sound that is causing the issue. http://www.techspot.com/community/topics/asus-a7n8x-deluxe-will-not-boot.10665/

Asus Motherboard No Post No Beep

USB mouse and keyboard). solved Installed new Graphics Card - PC shuts down after a few secs into starting DaS3 Computer shuts down 3-5 secs after hitting the power-on button Can't find your answer ? i don't want to have to exchange all this stuff. I've used an A7V, A7N8X, and an M2N32-SLI deluxe.

No video no beeps .... All Rights Reserved Tom's Hardware Guide ™ Ad choices Home Forums Search Forums Recent Posts Your name or email address: Password: Forgot your password? However, if I do a hard reboot ( hold down the power), it seems to 'fix it'. Feb 4, 2004 #14 Whiplash73 TS Rookie Topic Starter I checked, and it's the 400FSB.

Problems Installing ECC mems on Asus M2N-SLI Deluxe Asus m2n-sli deluxe audio driver windows 7 Asus M2N-SLI Deluxe overheating Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Asus P8z68 V Le Motherboard Once I reconnect a PATA drive with OS I am fine again to boot (unless both SATA headers are in use) Hope that makes some type of sense. solved Very Weird System Temps while running the I7 2600k @ 4.3GHz vcore not setting correctly on asus p8z68-v LE solved ASUS p8z68-v le overclocking i5-2500k (4.5ghz) Tom's Hardware Around the http://www.tomshardware.com/forum/321315-30-asus-deluxe-post As for actual fsb speed on an nf2 board like your Asus, you will be very lucky to get it stable at anything over about 225-230 fsb speed. 0 Squill Chesterfield,

You found the friendliest gaming & tech geeks around. AustrAlienGoogle is my friend. I'd have to look around for that CD. Using the site is easy and fun.

Asus P8z68 V Le Motherboard

I'm now waiting for an M2N32 BIOS from biosfixdepot.com. imp source Several functions may not work. Asus Motherboard No Post No Beep The lowest multi you can run on that Asus board is a 13 with that processor unless you do some mods to the multi's on the proc itself. Asus Beep Codes Normally with ram or vid problem you get 3 beeps.

Any extra feature would be nice, but only of the board is solid in the first place.Any help in selecting a good replacement for my M2N32 will be greatly appreciated. http://quodsoftware.com/asus-a7n8x/asus-a7n8x-drivers.html Latest: Red Squirrel, Jan 19, 2017 at 1:39 PM Off Topic How to break healthcare Latest: senseamp, Jan 19, 2017 at 1:39 PM Politics and News GTX 1050 (2GB) vs. Have you tried a different gfx card in it? I got the A7N8X to post one time. Boot Device Led Red

ASUS A7N8X-E Deluxe SATA issue Started by jpd9930 , Sep 10 2012 10:54 AM Page 1 of 2 1 2 Next Please log in to reply 17 replies to this topic i get the onboard green LED to light up. Related Resources ASUS M2N-SLI Deluxe does not post after failed BIOS upgrade ASUS M2N-SLI Deluxe POST/BIOS problem No POST from Asus M2N-SLI Deluxe please help me!!!!! weblink Why is that?

Admins 20,843 posts Gender:Male Location:By the Beautiful Sea Posted 25 June 2007 - 01:33 AM It's not looking good for that board. All Rights Reserved Tom's Hardware Guide ™ Ad choices Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get Try reseting the bios - unplug the power and take the battery out then add the power back and put the battery back and turn it on.

The pc starts, followed by three beeps, and shuts down.

Posted 25 June 2007 - 12:38 AM I can only think of two things here. Try the old ram one stick at a time in different slots. Ideas anyone?Thanks for any response.PS: Also, my first post after the registration & years, of lurking, yay! avoid foolish controversies and ...

If I change nothing but the drives to IDE the MB will boot normal per my sequence. (I will have to double check installing just the 500GB drive but I'm sure Hopefully, the CPU isn't damaged......(loooong sigh). Now it works after a memOk! check over here I get power, but it won't boot...no video signal, no nothing.

Different cmos batterys..(alot of people put differernt batterys in at it works) Different AGP cards.... So must be mother board or cpu. ByWhiplash73 Jan 29, 2004 Page 1 of 2 1 2 Next > Ok....have the AMD 3000+, fan, and everything else installed. Some games also work will IPX/SPX, but if it uses TCP/IP use it.

Same result. I have run my MSI GeForce4 Ti 4200 at the 1.6v level, but it is completely unnecessary, unless you are experiencing issues in a game, or overclocking. Advanced Member 20,006 posts Location:O RLY? Same mobo, pc3200 mem, no POST, no beeps, nothing.

Good luck. If you haven't done so already, remove all power from the board, including the battery for at least 3 or 4 minutes. 10 is better, overnight is not excessive. (OK, maybe GA-7VAX boot problem. Not much I can do about the PSU at the moment though.

Back to top #11 brandon brandon O RLY? Make four wishes for yourself and work towards making them happen. I ended up reverting back to 1003.