Home > Asus A7n8x > Asus A7N8X Problems W/ Radeon 9600 Pro

Asus A7N8X Problems W/ Radeon 9600 Pro

Pretty much a blank screen for everything that runs in 3d. Check the part number on the memory chips, and run Rage3Dtweak or Radclocker/linker and find out what the card is clocked at. Free ati radeon 9600 pro family drivers free download Please,driver ati radeon 9600 pro family its a good upgrade from a ati 9600xt 256mb to a powercolor x1650pro 5 ATI 9600 Jadal 205 Doc (Atlantean) Jindal 100 Keeper (Atlantean) Jeod Noob MP (Atlantean) Jadal 128 Fixer (Rimor) Omni-Tek is your friend! http://quodsoftware.com/asus-a7n8x/asus-a7n8x-deluxe-winxp-sata-problems.html

Ask ! Try to find what make/model motherboard you have or what chipset your system has and install the appropriate chipset drivers. TechSpot Account Sign up for free, it takes 30 seconds. I have had this problem with my machine before and the solution is to thoroughly remove the drivers and reinstall them. anchor

TechSpot Account Sign up for free, it takes 30 seconds. Dec 12, 2003 #11 siggers TS Rookie Topic Starter Posts: 30 Im now using a really really old radeon 7000 card, and it works rather well in d3d & glide...for its Lee's 1337 system: athlonXP 2400+ @ 166*12.5 (2600+), sapphire Radeon 9700 non-pro, 2x 256MB Corsair PC2700LL, ASUS A7N8X deluxe, 2x WD800JB, 350w Enermax PSU, windows XP SP1 "Maybe this world is In my BIOS I have a "Graphic Adapter Priority" header with two options "AGP/PCI" and "PCI/AGP".

But, i cant do a THING in 3d accelerated anything. Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases Would adding another 512 Meg of RAM help? Ask a question and give support.

Contact: Contact AENIMA WLM Yahoo Messenger AOL Quote #4 Sat Nov 22, 2003 7:24 pm what brand were the monitors? AMD ATI X1600PRO 256MB, R9600PRO 256MB, R96 256MB or X1550 256MB? If this is your first visit, be sure to check out the FAQ by clicking the link above. TechSpot is a registered trademark.

Top VaioNYC Gerbil In Training Topic Author Posts: 3 Joined: Thu Nov 20, 2003 8:16 am Quote #3 Fri Nov 21, 2003 7:03 pm Yep, in fact it was the Hope to see you stick around to help others, or stop in if you have any other problems of your own. The INF files inform the operating system how to properly configure the chipset for specific functionality, such as AGP, USB, Core PCI, and ISAPNP services. Jul 29, 2005 #6 Sharkfood TS Guru Posts: 1,019 The solution is the same for you Joshua, but you need the chipset drivers for a non-Intel chipset.

My problem is that the game is constantly thrashing the hard drive when playing the game, greatly more than it ever used to wiht my old TI4200. All rights reserved. Yes, my password is: Forgot your password? Copyright © Funcom 1999 - 2016 The new forums are live Please adjust your bookmarks to https://forums.eveonline.com These forums are archived and read-only No Thread with this ID This

Here are the download links: http://www.nvidia.com/object/nforce_udp_winxp_3.13 http://ati.com/home/online/CatalystXPdriver.html Give these a shot. http://quodsoftware.com/asus-a7n8x/asus-a7n8x-dlx-on-win98.html Reply With Quote Quick Navigation Tech Help Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Announcements Server Notices Update Notes Item Shop Announcements Community Corner http://downloadfinder.intel.com/scripts-df/Detail_Desc.asp?ASP?AGR=N&PRODUCTID=573&DWNLDID=7484 Jul 8, 2004 #4 poertner_1274 secroF laicepS topShceT Posts: 4,172 :wave:Welcome to TechSpot:wave: Thank you for stopping by to post your solution. Dec 4, 2003 #5 siggers TS Rookie Topic Starter Posts: 30 to be honest, i really dont know which drivers to download from the asus website.

this system is brand new (like a week old) and I'm very irritated about this feature.. Every time I rebooted I got the same results... All rights reserved. his comment is here Radeon 9600 pro Dual Display Problems Moderators: morphine, SecretSquirrel Post Reply Print view VaioNYC Gerbil In Training Topic Author Posts: 3 Joined: Thu Nov 20, 2003 8:16 am HELP!

To start viewing messages, select the forum that you want to visit from the selection below. Join the community here, it only takes a minute. When I enable the radeon I get artifacting on the windows loading screen, then the screen goes black and my monitor turns off and I can't see the login screen.

Login now.

I can't login to change the smartgart settings and I can't change the AGP speeds on the motherboard, any ideas? I still can't get AGP to turn on. 1X and 2X are greyed out, and whenever I try to test the settings, it checks everything, but when I restart it sets I first reinstalled the base driver setup from the CD (and all the software) and then installed the nForce drivers. At this point, im beginning to believe that i got a dud card from newegg.

Go back One page | Go back to forums The new forums are live Please adjust your bookmarks to https://forums.eveonline.com These forums are archived and read-only Follow us on Facebook Twitter AO should really say on the requirements; 512MB minimum, 1024MB *strongly* recommended. Sapphire Ati radeon 9600Pro 128MB DDR [Battlefield2] - Slow on ATI 9600 Pro 256 Mb win XP pro + ATI Radeon 9600 Pro + SRS or PLayboy the Mans.. weblink Forum FAQ Calendar Forum Actions Mark Forums Read Quick Links View Site Leaders Dev Tracker Advanced Search Forum Community forums Tech Help ASUS A7N8X deluxe/Barton 2500/Radeon 9600 Pro Problems...

For example: I get a blank screen in half-life when its supposed to go to the console to load; i get a blank screen before diablo2 even loads using d3d; etc... Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now Any ideas for fixing this with AMD?