Home > Asus A7n8x E > ASUS A7N8X-E Replacesment Boot-up Problem

ASUS A7N8X-E Replacesment Boot-up Problem

Also,have you verified that all connectors are securely seated?I ask because this sounds a bit like one of those annoying issues that SEEMSto be vidcard-related, but turns out to be a Fails to startup after being off for some time.2. So I decided to reinstall windows too. Still no resolution for this issue yet. http://quodsoftware.com/asus-a7n8x-e/asus-a7n8x-e-ide-problem.html

When it reboots, it goes thru bios and s-ata check (recognizing the 74gb raptor and 320gb) goes thru the quick sroll of IRQ settings and then goes to blank screen when Back to top #4 heavyjavadrinker heavyjavadrinker Topic Starter Members 80 posts OFFLINE Gender:Male Location:Vermont Local time:02:35 PM Posted 20 February 2009 - 06:36 PM This may also being a grounding I have changed nothing else in my system configuration beside the motherboard. Stay logged in MajorGeeks.Com Support Forums Home Forums > ----------= PC, Desktop and Laptop Support =------ > Hardware > MajorGeeks.Com Menu MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware

I googled it and got no results. Was this a working pc that crapped out after bios update? William Denman Mar 09, 2005, 09:47am EST Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: ASUS A7N8X-E dead? Posts: 4,274 Re: GRRRRAAAARRR!!!!!!

Try reseting the bios - unplug the power and take the battery out then add the power back and put the battery back and turn it on. The POST screen will lists the drive and I can get into the RAID Configuration (although I can't do anything with it-I have only one drive) I am using this drive I was told that all they did was put it in a new case with more room and an extra fan. grrrrr....

Bought a new power supply (350w from 300w). The idea here is basically plug'n'play... I tried a repair install of windows and once it gets to the part where it reboots I get that same error at boot "A disk read error occured Press CTRL+ALT+DEL I used CBROM 2.15 to customize the official Asus 1013 bios (most recent) with the new sil3112 sata bios from silicon image so it would detect the 1TB drive.

Bug Feb 7, 2004 #19 Whiplash73 TS Rookie Topic Starter Thanks for the info bug. I read that the board only supports 1.5 volt video cards, and I dunno what this one is. William Denman Mar 09, 2005, 09:44am EST Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: ASUS A7N8X-E dead? Also, i probably would have upgraded anyway some time down the road just to (try) to keep up with the technology trends.

I've built four systems in the past 2 months using the KT600 chipsets. Networking with Asus A7N8X-E Deluxe 11. Posts: 4,274 The Rev 2.0 should not have any problems running a Barton out of the Box. I posted the same information on the Asus website and got no reply!

OK, I finally had time to RMA the board (I have been out of the Country a lot). this content any recommendations for a mid-range AthlonXP supporting, 400 FSB motherboard? That way you would have a copy of important personal documents, pictures in case you have to eventually reinstall XP. A: All Visiontek Geforce 2 & later AGP graphics cards will run on a 1.5v AGP Pro slot.

there was a mounting post under the board that I couldn't see from the old board. Dismiss Notice TechSpot Forums Forums TechSpot Core CPUs and Motherboards Today's Posts Asus A7N8X-deluxe WILL NOTboot.... Tueur, Jun 21, 2011 #8 (You must log in or sign up to reply here.) Show Ignored Content Share This Page Your name or email address: Do you already have an weblink I don't know if "Xmasbug" is a virus of some sort but if it is, it hasn't affected me before.

Some tough choices out there. never even thought of going to the manufacturer boards.....Gawwwd I feel stupid! i think i may do just that.

The reason why you cant see the HDs is because they are SATA.

rikki661 Private E-2 hi all and thanks in advance to anyone who can help me. On pricewatch.com, model A-FX60, is currently $97. Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy

Developer I still get the same error and even when I boot off a windows cd and do a repair install I get the same issue after the system reboots.

As I said, the drives seem to be accessible from an ubuntu live cd. Jan 31, 2004 #9 Didou Bowtie extraordinair! Oh...all the fans kick on, including the cpu fan. check over here No heatsinks on the memory.

It boots up fine now. I really appreciate the reply though. Think it would speed things up if I just use a sound card, or keep using he onboard sound? Unfortunately, the system wouldn't stay on long enough from me to do so.

I do not expect a realresolution to this and expect it to cost me several hundreds ofdollars to eventually solve completely i.e., different motherboard ormotherboard and different video card. Comp starts but no boot up, HELP please!I just went to the asus website and found this: Attention: Warranty period may not reflect warranty extension bought at point of purchase or Just power on through it, and, at your convienience, send it back to Asus. Back to top #5 usasma usasma Still visually handicapped (avatar is memory developed by my Dad BSOD Kernel Dump Expert 23,397 posts OFFLINE Gender:Male Location:Southeastern CT, USA Local time:01:35 PM

Put it back together and had it not post a fewtimes later in the day.I don't know what I'll do at this point. A7N8X-E Deluxe 2 post • Page:1 of 1 All times are UTC Board index Spam Report Log in or Sign up MajorGeeks.Com Support Forums Home Forums > ----------= PC, Desktop I really appreciate it. When it hangs like this the only way to boot it is to> remove the graphics card, attempt to start again, which produces a> correct POST message and the replace the

Bug Feb 22, 2004 #25 (You must log in or sign up to reply here.) Show Ignored Content Page 1 of 2 1 2 Next > Topic Status: Not open I would consider backing up your important data using a Live Linux CD. It failed to boot but she wasn't sure what to do so left it with the just fans running. Just verify the information.

I believe there is a problem in the BIOS.