Home > Amd Athlon > AMD Athlon 3200+ Lag Spikes

AMD Athlon 3200+ Lag Spikes

Have you defragged it? Fps never goes lower than 100 even when 256x texture is used. or Release?) 1.0 - Beta 1.8.1 N/A N/A Unplayable main cause is low graphics Win7 Home Premium (x86) Intel Pentium M (Dothan) @ 1.73ghz ATI Mobility Radeon X300 (64mb) 2GB PC2-4200 Contents 1 Hardware Requirements 2 Conditions for testing 3 Results 3.1 Desktops Hardware Requirements Any computer with the following hardware should suffice, however, for an enjoyable experience, we suggest looking at this contact form

CPU: Intel P6/NetBurst Architecture or its AMD Equivalent (AMD K6) RAM: 256MB GPU: ATI Rage or GeForce 256 with OpenGL 1.2 Support HDD: At least 90MB for Game Core and Sound I know this is getting off topic now but any recommendation on what browser might run best on my system? XUbuntu 10.04 Intel Pentium III Unknown (None?) 192MB 800x600 Alpha 1.1.2 0fps 0fps Lag, hang, crash...:( Windows 7 Home Premium (64-bit) Intel Core i5 760 @ 2.80 GHz NVIDIA GeForce GTX I also use a 32x32 texture pack. http://www.techspot.com/community/topics/amd-athlon-3200-lag-spikes.130837/

Mac OS X 10.4.11 Intel Core Duo 1.66GHz Intel GMA 950 64MB 2GB 1920x1080 Beta 1.7.3 30 - 40 fps 10 - 20 fps Lags a bit, however still playable. http://i245.photobucket.com/albums/gg50/Animexsoldier/CPU.jpg - CPU spec http://i245.photobucket.com/albums/gg50/Animexsoldier/mobo.jpg - Mobo Jul 14, 2009 #4 Rithel TS Rookie I am having the same problem. recommended GPU performance allowing*) Mac OS X 10.5.8 2x IBM PowerPC G5 @ 2.0 GHz Nvidia GeForce 7800 GS (AGP 8x) 5.5 GB DDR SDRAM 1680x1050 Beta 1.5_01 15-22 fps 14-20 Something weird is going on here guys...

Try closing down the browser and all background processes and restarting the video with the same problem or sometimes worse. and just everything stinks even when i play on a pre-rendered world Windows XP Professional SP3 (32-bit) Intel Pentium 4 3.0 GHz XFX GeForce 9600 GSO 768 MB 1 GB 1024x768 R.U.S.E. It over-wrote some of my audio settings unfortuneatly, but I was able to tinker with stuff to get everything back in order.

Playable, even when rendering many things. blind_masseurJul 6, 2010, 11:58 AM At first I didn't understand what you meant by single and dual channel but after doing a little bit of research I think I understand. If the Max Jitter is more like 30-50 microseconds, you can still get good results, but your maximum step rate might be a little disappointing, especially if you use microstepping or check my blog blind_masseurJul 7, 2010, 2:59 PM soundguruman said: The more software you load, the more the video will lag, and that includes loading microsoft updates.Cut down the number of applications to minimum

However it is very quick to jump up to hundreds of MB of memory usage.Chrome on the other hand usually only uses 20-30mb of memory but runs a new instance of CPU Load is not spread across cores. Windows 7 home premium 64 bit Intel celeron 900 Not sure 3 GB 1366*768 Beta 1.7.3 ~15 FPS ~12-13 FPS Actually not bad, though better with lower graphics settings Windows 7 Unless there's something wrong with Firefox.

Reply Reply With Quote 05-31-2008,05:01 PM #5 funkmunky80 View Profile View Forum Posts Banned Join Date Mar 2008 Posts 728 Hmm... http://forums.steampowered.com/forums/archive/index.php/t-1370024.html Brusilov07-28-2010, 03:27 AMRouter is password protected. Windows 7 Ultimate i7 2600k gtx 560 ti EVGA DS 4gb patriot 1600mhz lat.9 1600x1200 Beta 1.8.1 250 350 Plays very smooth 64 bit windows 7 core 2 duo 2.8 GHZ Not sure why.

Save and exit. http://quodsoftware.com/amd-athlon/amd-athlon-64-3200-upgrade.html If it's a hardware problem, is it worth shelling out $150 or so for a new AGP card or is it my processor and I'm screwed?Any help is appreciated. Login _ Social Sharing Find TechSpot on... Download GPUZ and see if any GPU/GDDR3 temps are available with the software.

TAKE THAT ROBLOX LAG!(ROBLOX was made in 2004) windows 7 x64 i5 2500k @ 4.3gHz 6950 1gb 800mHz 8gb ddr3 1333 1920x1080 Beta 1.8 150 150 Windows 7 Enterprise Intel Atom Playable, but I still wasn't happy so I upgraded my video card (next entry). Areas with less water/trees have much higher FPS. navigate here Now the CPU is processing at 2.2GHz like it should be.

In which case. As far as I know Avast should be fine, although I've never used it myself. I just can't figure out what..

The RAM would then be in dual channel mode and have more bandwidth and be capable of greater GB/sec.

Even with less than 1GB of RAM (64MB of it is shared with the video subsystem), Windows 10 is surprisingly nice to use, which bodes well for anyone looking to get SMP Kernel 1010913 16443 39908 14966 Dell Optiplex GX240 1.8GHZ Pentium 4 Ati Rage AGP must disable SMI Caveat:- later versions used the 82801BA_12 chipset which is not one of the I started getting problems loading web pages and switching tabs in Firefox. General Discussion Forum R.U.S.E.

Do you have the ability to use a wired connection to the hub? I suppose the data transfer rate using 400MHz. Tried updated my router firmware.. http://quodsoftware.com/amd-athlon/amd-athlon-64-3200-specs.html May or may not be the problem you are having, but at least for me its the ISP's fault.

Windows 2000 Intel Celeron 700 Mhz Intel i740 256MB 1024x768 Beta 1.8 N/A N/A Same PC as above,tryed without the AGP video card.